Accueil > Retour >

RESOLU Flat strié avec des rayures horizontales inutilisable


RESOLU Flat strié avec des rayures horizontales inutilisable
369 hit(s)](enregistréle 01/04/2019)

Après plus d'un an à faire des flats pourris inexploitables. Je tente de trouver le remède.

 

Je réalise des flats avec une système à flat "Gerd Neumann acheté chez pierro astro sur une MEADE 5000 avec pour imageur une ASI1600 Monochrome avec le logiciel APT. Gain 139 pour la caméra. 
J'ai fait en sorte que histogramme soit centré (temps de pose 0.018 s en binning 1x1) . 

Mais au malheur j'ai des stries sur le flat et celui ci est inexploitable pour un prétraitement meême après stakking sur 15 flats. 1000ADU d'amplitude des rayures !.

 

J'utilise l'outil d'aide au flat pour ccd de APT. (image 1) les stries apparaissent déjà sur l'histogramme.

 

Le flat semble correct sans zoomer (image 2)

 

Je fais un prétraitement  offset dark flat sur une image de comète (ATLASY4) une image de la séquence est donnée en image (3) on voit les stries.

 

Je refais un prétraitement sans le flat (image 4) c'est correct. C'est donc le flat qui est en cause.

 

je regarde en détail le flats et je vois les stries  ( 2000ADU entre chaque traits image 5 analyse sur iris) (image 6 entete du fichier fit)

 

 

 Sur internet difficile de trouver la raison mais je fini par tomber sur cette discussion:

 

https://www.webastro.net/forums/topic/150233-bias-et-flat-avec-lasi-1600mm-cooled/

 

Le point que je relève : 

"Un point important avec certaines boîtes/écrans à flats :

certains types d'écran à flat provoquent un scintillement (c'est le cas des Gerd Neuman ou Aurora par exemple), donc si ton temps de pose est trop court alors tu vas voir des lignes, un peu comme les lignes des écrans de télé 50hz qu'on voit quand on prend une vidéo avec un shutter inférieur au 1/50s.

Pour pallier à ce problème, on prend alors un temps de pose assez long (avec illumination de l'écran au mini du coup), moi je prends jusqu'à 2 secondes de pose sur mes flats pour qu'ils soient bien uniformes et qu'on ne voie plus du tout cette trame horizontale."

 

 

Je parts sur le fait que le temps de pose  que j'utilise est trop court pour un gain de 139 le temps de port sur la boite à flat est de 0.018sec.

 

je place entre la boite à flat est le haut de la lunette un cache semi opaque le temps de pose optimal est alors de  0.469 (soit 26 fois plus. Le résultat est probant: image 7 flat brut boite à flat seule, image 8 brut boite à flat et cache semi opaque.

 

 

Une autre solution que j'ai trouvé est de transformer le flat staké avec photoshop. Sélectionner avec la baguette magique les grosses poussières, puis sélectionner/modifier contour progressif d'une 15 de pixels environ. Faire une sélection inverse et appliquer un filtre flou gaussien de 20 px environ plus large que la trame.

Le flat ainsi créé fonctionne correctement! C'est largement suffisant.

 

 

Une question que je me pose est : faut il avoir le même gain pour les flats et l'image?. Un gain autour de 0 permet d'avoir les temps de pose plus long.

 

 

 

(1)
(2)
(3)
(4)
(5)
(6)
(7)
(8)

votre commentaire ou info ? | liste des commentaires aide 1 à 1 | actualiser la page
03-05-2020  
christophe, normalement le gain doit être le même pour les DOF( il me semble) (jack)
(c) astronomie.aparcourir.com